Воскресенье, 24.06.2018, 20:23
Приветствую Вас Гость | RSS
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 1 из 1
  • 1
Модератор форума: sats, zzalex, natassha  
Форум » Разное » Компьютеры и периферия » Проблема с сервисами Google через роутеры TP-LINK.
Проблема с сервисами Google через роутеры TP-LINK.
bsazpДата: Суббота, 21.09.2013, 14:50 | Сообщение # 1
Сержант
Группа: Администраторы
Сообщений: 21
Репутация: 4
Статус: Offline
Здравствуйте.
Если наблюдается проблема с работой сервисов Google.
Признаки: в браузерах не отрываются страницы сервисов (например почта, хранилище, даже поиск)
Чаще всего выдаётся ошибки:

Код:
Chrome: Ошибка 126 (net::ERR_SSL_BAD_RECORD_MAC_ALERT): Неизвестная ошибка.
Opera: Безопасное подключение: критическая ошибка (20) с сервера
https://accounts.google.com/ServiceLoginAuth 
Ошибка передачи.
IE: Internet Explorer не может отобразить эту веб-страницу

На данный момент решение заключается в УМЕНЬШЕНИИ MTU до 1400.

Для тех, у кого тип подключения Dynamic IP, Static IP, PPTP/Russia PPTP или L2TP/Russia L2TP заходим в Network>WAN:


Для тех, у кого тип подключения PPPoE/Russia PPPoE заходим в Network>WAN(Сеть-WAN) и снизу кнопка Advanced(Дополнительно).



********************************
Скажите чем предположительно вызвана данная проблема? 
Интересный факт что на роутерах d-link данная проблема не наблюдается.

********************************

Что делать в том случае, если проблему осталась даже после уменьшения MTU ? 

гугл хром выдает опять вот это "Ошибка 126 (net::ERR_SSL_BAD_RECORD_MAC_ALERT): Неизвестная ошибка." 

После изменения MTU Нужно было перезагрузить роутер? ( к сожалению у меня такой возможности нет)

********************************

после покупки роутера TL-WR740N, а случилось это 28 августа, интернет стал крайне не стабилен: появились "таймаут операции", страницы загружаются не полностью. частично помогает перезагрузка страницы.

уменьшил mtu, вроде полегче стало.

провайдер: Укртелеком.

********************************

Сначала перестал работать гугл, спасибо что нашли решение, теперь перестал работать яндекс. Без маршрутизатора (напрямую всё нормально).
(Яндекс недавно обновил интерфейс и думаю поэтому перестал работать)

Хром выдаёт:

Скрытый текст
Данные не получены
Невозможно загрузить веб-страницу, так как не поступили данные от сервера.
Вот несколько советов и рекомендаций:
Обновите эту страницу позже.
Ошибка 324 (net::ERR_EMPTY_RESPONSE): Сервер разорвал соединение, не отправив данные.
Закрыть

Можете не отвечать проблема решилась установкой MTU на 1300

ИСТОЧНИК
http://forum.tp-linkru.ru/viewtopic.php?f=239&t=2085


http://sats.at.ua/forum
 
Форум » Разное » Компьютеры и периферия » Проблема с сервисами Google через роутеры TP-LINK.
  • Страница 1 из 1
  • 1
Поиск:



Rambler's Top100 TOP.zp.ua Рейтинг сайта в веб-каталоге misto.zp.ua